CARA KONFIGURASI STATIC ROUTE PADA ROUTER CISCO

Pada postingan ini, saya ingin menjelaskan sedikit yang saya ketahui perihal Cara Konfigurasi Static Route pada Router Cisco. bagi teman-teman yang ingin tahu pengertian Telnet dan SSH, kalian bisa klik pada link ini.

Definisi Static Route

Static Route adalah routing yang Path/Jalurnya ditentukan oleh Network Administrator ke dalam router untuk menentukan bagaimana router akan mengirimkan packet data sampai ke suatu netwok lain mengunakan path/jalur yang sudah ditentukan sendiri oleh Network Administratornya.

 

Administrative Distance Table

Dalam Terminologi Routing, dikenal istilah Tabel Administrative Distance Number, dimana dalam tabel tersebut berisikan number yang digunakan secara Default oleh perangkat router anda dalam menentukan Protocol Routing mana yang akan digunakan. Perangkat Router akan mengunakan Protocol Routing yang memiliki value/nilai yang terkecil dalam router anda, berikut tabel Administrative Distance.

Tabel Default Value of Administrative Distance

Cara-Setting-Static-Route-pada-Router-Cisco

Sebagai contoh, jika anda melakukan konfigurasi Static Routing dan RIP 2 Dynamic Routing pada router anda. maka router anda akan menggunakan Protocol Static Routing sebagai Main Route untuk mengirimkan paket data. karena Static Route memiliki nilai 1 dibandingkan Protocol RIP 2 yang memiliki nilai 120. kira-kira seperti itu gambarannya.

 

Cara Konfigurasi Static Route

Untuk menggunakan Static Route, ada 3 cara :

Setting Static Route menggunakan Exit Interface,

ip route A.B.C.D [Destination Network/Host]  A.B.C.D [Subnet Mask Destination Network/Host]  Out-Interface

Setting Static Route menggunakan Next Hop IP Address,

ip route A.B.C.D [Destination Network/Host]  A.B.C.D [Subnet Mask Destination Network/Host]  IP-Address-Tetangga

Setting Static Route menggunakan Exit Interface dan Next Hop IP Address.

ip route A.B.C.D [Destination Network/Host]  A.B.C.D [Subnet Mask Destination Network/Host]  Out-Interface  IP-Address-Tetangga

 

Dalam postingan kali ini, saya akan men-contohkan cara konfigurasi static route pada Router Cisco dengan menggunakan Exit Interface maupun Next Hop IP Address, karena untuk bagian menggunakan Exit Interface dan Next Hop IP Address secara bersamaan tidak di suport dengan packet tracer, harus konfigurasi langusng pada perangkat atau juga bisa menggunakan GNS3 Software Simulator. kemudian sebagai bahan penjelasan, saya buat topologi seperti dibawah :

 

 

Setting IP Address pada masing masing router. Dan pastikan koneksi established.

Konfigurasi Router Jakarta.

JAKARTA(config)#interface serial 0/1/0
JAKARTA(config-if)#ip address 10.10.10.2 255.255.255.252
JAKARTA(config-if)#no shutdown
JAKARTA(config)#interface loopback 0
JAKARTA(config-if)#ip address 30.30.30.1 255.255.255.252
JAKARTA(config-if)#no shutdown

Konfigurasi Router Semarang.

SEMARANG(config)#interface serial 0/0
SEMARANG(config-if)#ip address 10.10.10.1 255.255.255.252
SEMARANG(config-if)#no shutdown
SEMARANG(config)#interface serial 0/1
SEMARANG(config-if)#ip address 192.168.0.1 255.255.255.252
SEMARANG(config-if)#no shutdown

Konfigurasi Router Surabaya.

SURABAYA(config)#interface serial 0/0
SURABAYA(config-if)#ip address 192.168.0.2 255.255.255.252
SURABAYA(config-if)#no shutdown
SURABAYA(config)#interface loopback 0
SURABAYA(config-if)#ip address 40.40.40.1 255.255.255.252
SURABAYA(config-if)#no shutdown

 

Setting Static Route pada router JAKARTA agar dapat terkoneksi dengan Router Semarang dan Surabaya.

Konfigurasi Static Routing ke Router Semarang.

JAKARTA(config)#ip route 192.168.0.0 255.255.255.252 10.10.10.1
###  ATAU  ###
JAKARTA(config)#ip route 192.168.0.0 255.255.255.252 Serial0/1/0

Konfigurasi Static Routing ke Router Surabaya.

JAKARTA(config)#ip route 40.40.40.0 255.255.255.252 10.10.10.1
### ATAU ###
JAKARTA(config)#ip route 40.40.40.0 255.255.255.252 Serial0/1/0

 

Kemudian konfigurasi Static Route pada router SEMARANG, agar dapat terkoneksi dengan router Jakarta dan Surabaya.

Konfigurasi Static Routing ke Router Jakarta.

SEMARANG(config)#ip route 30.30.30.0 255.255.255.252 10.10.10.2
### ATAU ###
SEMARANG(config)#ip route 30.30.30.0 255.255.255.252 Serial0/0

Konfigurasi Static Routing ke Router Surabaya.

SEMARANG(config)#ip route 40.40.40.0 255.255.255.252 192.168.0.2
### ATAU ###
SEMARANG(config)#ip route 40.40.40.0 255.255.255.252 Serial0/1

 

Setting Static Route pada router SURABAYA, agar dapat terkoneksi dengan router Jakarta dan Semarang.

Konfigurasi Static Routing ke Router Semarang.

SURABAYA(config)#ip route 10.10.10.0 255.255.255.252 192.168.0.1
### ATAU ###
SURABAYA(config)#ip route 10.10.10.0 255.255.255.252 Serial0/0

Konfigurasi Static Routing ke Router Jakarta.

SURABAYA(config)#ip route 30.30.30.0 255.255.255.252 192.168.0.1
### ATAU ###
SURABAYA(config)#ip route 30.30.30.0 255.255.255.252 Serial0/0

 

Kemudian setelah melakukan konfigurasi Static Routing pada router, periksa masing-masing router status dari protocol routingnya. pada gambar berikut adalah hasil yang benar dan successful ditandai dengan Code S.

 

cara-konfig-static-route-show-ip-route

cara-konfig-static-route-show-ip-route

cara-konfig-static-route-show-ip-route

 

Langkah Terakhir, lakukan Test koneksi hasil Static Routing yang baru dilakukan menggunakan perintah Ping

 

Cara-Setting-Static-Route-pada-Router-Cisco

Cara-Setting-Static-Route-pada-Router-Cisco

Cara-Setting-Static-Route-pada-Router-Cisco

One Comment

Leave a Comment

Your email address will not be published. Required fields are marked *